May 27, 2016 | Home | What is Wiki | Adding or editing content | All documents | Disclaimer | My Lab
Recently viewed: Home > Using ImageJ
Document: Using ImageJ | Last modified: December 28, 2005
Using ImageJ For Densitometry
By Santosh Patnaik, May 19, 2004

ImageJ is Java-based application (PC/Mac): http://rsb.info.nih.gov/ij/
Online manual at http://www.uhnresearch.ca/facilities/wcif/imagej/

1. Image in JPEG, TIFF, GIF or BMP format
2. Bands should be in black on white (for EtBr gel, invert picture colors in Photoshop)
3. Lanes should be vertical (rotate image if needed in Photoshop or in ImageJ)
4. Launch ImageJ
5. Open > choose file
6. Analyze > Calibrate > Function > choose uncalibrated OD
7. Use the rectangular marquee tool (in toolbar) to select the first lane; ensure that height of selection is greater than its width
8. Analyze > Gels > Select first lane

image
9. Click and hold on the border of the selection and move it to next lane; then, Analyze > Gels > Select next lane. And so on
10. Analyze > Gels > Plot lanes
11. New window opens; if plots for all lanes cannot be seen, either use the hand tool to move the plots picture or, Image > Adjust > Size > choose pixel values so that the window can show all plotted lanes

image
12. The window shows plots of each lane as OD vs distance along y-axis; the band(s) will be presented as crests. You have to measure area enclosed under the desired peak
13. Area is measured by Magic wand tool; for it to work, the desired area should be a closed curve
14. To close a peak, use the line tool
15. You can annotate each peak by typing on the plots using the text tool.
16. Analyze > Measure. A Results window appears.
17. Click the wand tool inside each area one by one to measure the area
image
18. The signals (the bands) are proportional to the area values.
19. Print results and plot windows for records
∑ accuracy, clarity, cost, ease, logic | 74 wiki pages served since a while | Admin login