October 23, 2014 | Home | What is Wiki | Adding or editing content | All documents | Disclaimer | My Lab
Recently viewed: Home > Using NIH Image
Document: Using NIH Image | Last modified: December 28, 2005
Using NIH Image For Densitometry

By Santosh patnaik, May 20, 2004

! Use Image J if using Mac OS X

To download NIH Image (Mac; OS 9 only): http://rsb.info.nih.gov/nih-image/download.html
NIH Image tutorial: http://rsb.info.nih.gov/nih-image/manual/contents.html
Java version of NIH Image (PC/Mac): http://rsb.info.nih.gov/ij/

1. Image in JPEG, TIFF, PICT format
2. Bands should be in black on white (for EtBr gel, invert picture colors in Photoshop)
3. Lanes should be vertical (rotate image if needed in Photoshop)
4. Launch NIH Image
5. Open > choose file
6. Analyze > Calibrate > choose uncalibrated OD
7. Special > Load macros > choose gel plotting macros in NIH Image folder under Macros
8. Use the rectangular marquee tool (in toolbar) to select the first lane; ensure that height of selection is greater than its width
9. Analyze > Mark first lane

image
10. New window opens; if it doesn't fit screen, Options > Scale to fit window
11. Use marquee tool to select next lane and so on
12. Analyze > Plot lanes

image
13. New window opens; if it doesn't fit screen, Options > Scale to fit window
14. The window shows plots of each lane as OD vs distance along y-axis; Your band(s) will be presented as peaks. You have to measure area enclosed under the desired peak
15. Area is measured by Magic wand tool; for it to work, the desired area should be a closed curve
16. To 'close' a peak, use the line tool
17. You can annotate each peak by typing on the plots using the text tool.
18. Analyze > show results
19. Click the wand tool inside each area one by one
image
20. Plot results and print
∑ accuracy, clarity, cost, ease, logic | 74 wiki pages served since a while | Admin login